Error reading setup initialization file

Problem Description

In some cases, the user may encounter an issue during the CUSTOMTOOLS Trial installation that the Installation fails with the message shown in the following picture.

Picture 1. An error message on the failure occured on the CUSTOMTOOLS Trial Installation.

Possible Causes

This error usually have two possible reasons to occur for:

  1. Insufficient privileges to install applications.
  2. The download file gets corrupted. This can happen, for example if your internet connection is slow and/or your anti-virus software is scanning the file during the download process.

Solutions

To solve this problem, use the following instructions based on the suspected reason this error occurred.

Cause 1 - Insufficient previledges to install applications

  1. Open the Windows Explorer
  2. Navigate to the folder the CUSTOMTOOLS Installer is located in
  3. Right-click the CUSTOMTOOLS Installer and select the Run as Administrator option

Cause 2 - The downloaded CUSTOMTOOLS Installer file is somehow corrupted

Solution A - Download the CUSTOMTOOLS Installer again

  1. Open the Windows Explorer
  2. Navigate to the folder the CUSTOMTOOLS Installer is located in
  3. Delete the CUSTOMTOOLS Installer exe file
  4. Download the CUSTOMTOOLS Installer again from the CUSTOMTOOLS website
  5. Try to run the CUSTOMTOOLS Installer again using the file downloaded on the previous step

Solution B - Temporarily Disable the Anti-Virus program's internet scanner

  1. Open the user interface of your Anti-Virus program
  2. Disable the scanning feature that scans the files while they are being downloaded from the internet
    • You can also set your internet downloads folder to the Exceptions list in your Anti-Virus program to prevent the scanner to scan files downloaded into that folder.